Skip to end of metadata
Go to start of metadata

Step 1: Click on File

Click on File in the upper left corner of Outlook.

Step 2: Click on Cleanup Tools

In the File Menu, click on Cleanup Tools in the middle of the screen.

 

Step 3: Cleanup Tools Menu

In the Cleanup Tools Menu, click on Archive. In the Archive Window, select the email folders that need to be archived. The archiver can also do the entire email as well as save to specific locations on the computer.